Повреждение памяти в продуктах ACDSee

Дата публикации:
12.04.2007
Дата изменения:
10.04.2009
Всего просмотров:
1232
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ACDSee 5.x
ACDSee 4.x
ACDSee 3.x
ACDSee 2.x
ACDSee 6.x
ACDSee 7.x
ACDSee 8.x
ACDSee Pro 8.x
ACDSee Photo Editor 4.x
ACDSee 9.x
Уязвимые версии:
ACDSee Pro 8.1 Build 99, возможно более ранние версии.
ACDSee 9.0 Build 108, возможно более ранние версии.
ACDSee Photo Editor 4.0 Build 195, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки при обработке BMP изображений. Удаленный пользователь может с помощью специально сформированного BMP изображения вызвать повреждение памяти и выполнить произвольный код на целевой системе.

URL производителя: www.acdsystems.com

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
10.04.2009
Изменена секция "Решение"

или введите имя

CAPTCHA
12-04-2007 12:15:29
а более подробное описание есть?
0 |