SQL-инъекция в XOOPS Jobs

Дата публикации:
12.04.2007
Всего просмотров:
917
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Jobs 2.x (модуль к XOOPS)
Уязвимые версии: Jobs (модуль к XOOPS) 2.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cid" в сценарии modules/jobs/index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.jlmzone.com/modules/mydownloads/singlefile.php?cid=5&lid=9

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA