Переполнение буфера в Novell Kerberos KDC

Дата публикации:
12.04.2007
Всего просмотров:
839
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell Kerberos KDC 1.x
Уязвимые версии: Novell Kerberos KDC версии до 1.0.2.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за переполнения буфера в функции "krb5_klog_syslog()". Подробное описание уязвимости:
www.securitylab.ru/vulnerability/294014.php #2.

URL производителя: www.novell.com

Решение: Установите последнюю версию (1.0.2) с сайта производителя.

или введите имя

CAPTCHA