Несколько уязвимостей в продуктах Enterasys Networks NetSight

Дата публикации:
10.04.2007
Дата изменения:
10.04.2007
Всего просмотров:
1061
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-2343
CVE-2007-2344
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Enterasys NetSight Console 2.x
Enterasys NetSight Inventory Manager 2.x
Уязвимые версии:
Enterasys NetSight Console 2.1, возможно другие версии
Enterasys NetSight Inventory Manager 2.1, возможно другие версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

1. Уязвимость существует из-за ошибки проверки границ данных в TFTPD компоненте при обработке имен файлов в запросных пакетах. Удаленный пользователь может с помощью специально сформированного пакета вызвать переполнение стека и выполнить произвольный код на целевой системе.

2. Уязвимость существует из-за ошибки при обработке поля "packet type" в полученных пакетах в компоненте BOOTPD. Удаленный пользователь может с помощью специально сформированного пакета аварийно завершить работу службы.

URL производителя: www.enterasys.com/products/management/NSA-LIC/

Решение: Установите последнюю версию или исправление с сайта производителя.

Ссылки: Enterasys Networks Multiple NetSight Products Multiple Vulnerabilities

или введите имя

CAPTCHA