SQL-инъекция в Xoops Kshop

Дата публикации:
05.04.2007
Дата изменения:
05.04.2007
Всего просмотров:
3217
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kshop 2.x (модуль к Xoops)
Уязвимые версии: Kshop (модуль к Xoops) 2.03, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии product_details.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.kaotik.biz/modules/wfdownloads/viewcat.php?cid=1

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Xoops Module Kshop <= 1.17 (id) Remote SQL Injection Exploit

или введите имя

CAPTCHA