Межсайтовый скриптинг в holaCMS

Дата публикации:
05.04.2007
Всего просмотров:
956
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
holaCMS 1.4.x
Уязвимые версии: holaCMS 1.4.10, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии admin/index_cms.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.holacms.de

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA