PHP-инклюдинг в Kaqoo Auction Software Free Edition

Дата публикации:
03.04.2007
Всего просмотров:
1673
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kaqoo Auction Software Free Edition
Уязвимые версии: Kaqoo Auction Software Free Edition

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "install_root" в различных сценариях. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://[host]/include/core/support.inc.php?install_root=[file]

URL производителя: kaqoo.com/software/index.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA