Межсайтовый скриптинг в Overlay Weaver

Дата публикации:
30.03.2007
Всего просмотров:
1048
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Overlay Weaver 0.x
Уязвимые версии: Overlay Weaver 0.5.9 по 0.5.11, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости DHT консоль должна запускаться с опцией "-x".

URL производителя: sourceforge.net/projects/overlayweaver/

Решение: Установите последнюю версию (0.6) с сайта производителя. настоящее время.

или введите имя

CAPTCHA