Уязвимость при демонтировании томов в TrueCrypt

Дата публикации:
29.03.2007
Дата изменения:
03.11.2007
Всего просмотров:
2327
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TrueCrypt 4.x
Уязвимые версии: TrueCrypt версии до 4.3.

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за того, что пользователи имеют привилегии на демонтирование томов, если используется set-euid режим в Linux.

URL производителя: www.truecrypt.org

Решение: Установите последнюю версию (4.3) с сайта производителя.

или введите имя

CAPTCHA