PHP-инклюдинг в Web Content System

Дата публикации:
28.03.2007
Дата изменения:
07.04.2007
Всего просмотров:
1201
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Web Content System 2.x
Уязвимые версии: Web Content System 2.7.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "path[JavascriptEdit]" в сценарии manage/javascript/formjavascript.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.aysad.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Web Content System 2.7.1 Remote File Inclusion Exploit

или введите имя

CAPTCHA