Обход ограничений безопасности в PHP-Nuke

Дата публикации:
28.03.2007
Всего просмотров:
1675
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-1519
CVE-2007-1520
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Nuke 6.x
PHP-Nuke 5.x
PHP-Nuke 7.x
PHP-Nuke 8.x
Уязвимые версии: PHP-Nuke 7.9, 8 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за ошибки в механизме anti-cross-site request forgery. Удаленный пользователь может с помощью специально сформированного запроса выполнить обойти ограничения на выполнения кода сценария в функции и произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phpnuke.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA