Уязвимость при обработке SIP пакетов в Asterisk

Дата публикации:
23.03.2007
Всего просмотров:
1878
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Asterisk 1.x
Уязвимые версии: Asterisk версии до 1.4.2.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке SIP пакетов, полученных от удаленной системы. Удаленный пользователь может с помощью специально сформированного SIP ответа, содержащего SIP Response код со значением 0, аварийно завершить работу приложения.

URL производителя: www.asterisk.org

Решение: Установите последнюю версию (1.4.2) с сайта производителя.

или введите имя

CAPTCHA