Уязвимость при обработке SIP пакетов в Grandstream BudgeTone 200

Дата публикации:
22.03.2007
Дата изменения:
23.03.2007
Всего просмотров:
2012
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Grandstream BudgeTone 200 Series SIP Phones
Уязвимые версии: Grandstream BudgeTone 200 Series SIP Phones 1.1.1.14, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании устройства.

Уязвимость существует из-за ошибки при обработке заголовков "WWW-Authenticate" в SIP сообщениях. Удаленный пользователь может с помощью специально сформированного SIP сообщения (например, INVITE или CANCEL), содержащего заголовок "WWW-Authenticate" со специально сформированным атрибутом "Digest domain" вызвать отказ в обслуживании устройства.

URL производителя: www.grandstream.com/bt200.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: Grandstream Budge Tone-200 denial of service vulnerability
Grandstream Budge Tone-200 IP Phone (Digest domain) DoS Exploit

или введите имя

CAPTCHA