Выполнение произвольного кода в LedgerSMB

Дата публикации:
21.03.2007
Всего просмотров:
809
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LedgerSMB 1.x
Уязвимые версии: LedgerSMB версии до 1.1.10.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестной ошибки, которая позволяет злоумышленнику, используя символы обхода каталога, выполнить произвольный код на целевой системе.

URL производителя: sourceforge.net/projects/ledger-smb/

Решение: Установите последнюю версию (1.1.10 или выше) с сайта производителя.

или введите имя

CAPTCHA