Межсайтовый скриптинг в Horde

Дата публикации:
20.03.2007
Дата изменения:
13.02.2009
Всего просмотров:
991
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Horde Application Framework 3.x
Уязвимые версии: Horde Application Framework версии до 3.1.4.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в языковой секции приложения. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.horde.org/horde/

Решение: Установите последнюю версию (3.1.4) с сайта производителя.

Ссылки: http://lists.horde.org/archives/announce/2007/000315.html

или введите имя

CAPTCHA