Несколько уязвимостей в PennMUSH

Дата публикации:
15.03.2007
Всего просмотров:
816
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PennMUSH 1.x
Уязвимые версии: PennMUSH версии до 1.8.2p3.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании приложения.

1. Уязвимость существует из-за ошибки в команде "speak()". Удаленный пользователь может аварийно завершить работу службы.

2. Уязвимость существует из-за ошибки в команде "buy()". Злоумышленник может выполнить команду с атрибутом "@buy" для оценки "@pricelist" и аварийно завершить работу службы.

URL производителя: www.pennmush.org

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA