Межсайтовый скриптинг в DekiWiki

Дата публикации:
13.03.2007
Дата изменения:
19.06.2008
Всего просмотров:
1566
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DekiWiki
Уязвимые версии: DekiWiki версии до "gooseberry++".

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "message" в сценарии /skins/ace/popup-notopic.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: opengarden.org/dekiwiki

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA