Обход ограничений безопасности в LedgerSMB

Дата публикации:
13.03.2007
Всего просмотров:
1367
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LedgerSMB 1.x
Уязвимые версии: LedgerSMB версии до 1.1.9.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в сценарии admin.pl при проверке пароля пользователя. Подробности уязвимости не сообщаются.

URL производителя: sourceforge.net/projects/ledger-smb/

Решение: Установите последнюю версию (1.1.9) с сайта производителя.

или введите имя

CAPTCHA