Межсайтовый скриптинг в Woltlab Burning Board

Дата публикации:
12.03.2007
Всего просмотров:
2637
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Woltlab Burning Board 2.x
Уязвимые версии: Woltlab Burning Board 2.3.6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "r_dateformat" и "r_timeformat" в сценарии register.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.woltlab.info/products/burning_board/index_en.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA