PHP-инклюдинг в Mani Stats Reader

Дата публикации:
12.03.2007
Всего просмотров:
1726
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mani Stats Reader 1.x
Уязвимые версии: Mani Stats Reader 1.2.r.2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "ipath" в сценарии index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://[host]/index.php?ipath=[file]

URL производителя: mani-stats-reader.de

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA