Уязвимость при обработке пакетов в SnapGear

Дата публикации:
12.03.2007
Дата изменения:
11.03.2007
Всего просмотров:
973
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SnapGear 3.x
Уязвимые версии: SnapGear модели 560, 585, 580, 640, 710 и 720

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании устройства.

Уязвимость существует из-за неизвестной ошибки, которая позволяет злоумышленнику послать большое количество пакетов на устройство и вызвать отказ в обслуживании.

URL производителя: www.cyberguard.info/snapgear/

Решение: Установите последнюю версию прошивки (3.1.4u5) с сайта производителя.

или введите имя

CAPTCHA