Уязвимость при обработке MPLS пакетов в продуктах Cisco

Дата публикации:
05.03.2007
Дата изменения:
04.03.2007
Всего просмотров:
1677
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS R12.x
Cisco IOS 12.x
Уязвимые версии:
Cisco Catalyst 6500 на 12.2(18)SXF4 с Cisco IOS Software Modularity
Cisco Catalyst 6000, 6500 и Cisco 7600 series с MSFC2 or MSFC3, запущенных в Hybrid Mode

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании устройства.

Уязвимость существует из-за неизвестной ошибки при обработке MPLS пакетов. Удаленный пользователь может с помощью специально сформированного MPLS пакета вызвать перезагрузку устройства.

URL производителя: www.cisco.com

Решение: Установите исправление с сайта производителя.

Ссылки: Cisco Security Advisory: Cisco Catalyst 6000, 6500 and Cisco 7600 Series MPLS Packet Vulnerability

или введите имя

CAPTCHA