Межсайтовый скриптинг в Webmin / Usermin

Дата публикации:
04.03.2007
Всего просмотров:
2532
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Webmin 1.x
Usermin 1.x
Уязвимые версии:
Webmin версии до 1.330
Usermin версии до 1.260

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.webmin.com

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA