Межсайтовый скриптинг в PhpWebGallery

Дата публикации:
01.03.2007
Всего просмотров:
1011
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PhpWebGallery 1.x
Уязвимые версии: PhpWebGallery 1.6.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "login" и "mail_address" в сценарии register.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpwebgallery.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA