PHP-инклюдинг в FlashGameScript

Дата публикации:
27.02.2007
Всего просмотров:
973
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlashGameScript 1.x
Уязвимые версии: FlashGameScript 1.5.4, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "func" в сценарии index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/index.php?func=[file]

URL производителя: www.flashgamescript.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA