Переполнение буфера в DCE/RPC препроцессоре в Sourcefire Intrusion Sensor

Дата публикации:
20.02.2007
Всего просмотров:
1747
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sourcefire Intrusion Sensor 4.x
Sourcefire Intrusion Sensor (Crossbeam) 4.x
Уязвимые версии:
Sourcefire Intrusion Sensor (Crossbeam) 4.1.x, 4.5.x, 4.6.x
Sourcefire Intrusion Sensor 4.1.x, 4.5.x, 4.6.x

Описание:
Удаленный пользователь может выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в DCE/RPC препроцессоре при реассемблировании SMB Write AndX запросов. Удаленный пользователь может с помощью специально сформированного пакета вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.sourcefire.com

Решение: Установите исправление с сайта производителя.

Ссылки: Sourcefire Snort Remote Buffer Overflow

или введите имя

CAPTCHA