Некорректное освобождение указателя в ядре Linux

Дата публикации:
20.02.2007
Всего просмотров:
2159
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Уязвимые версии: Linux Kernel версии до 2.6.20.1.

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует из-за некорректного освобождения указателя при обработке NFSACL 2 "ACCESS" запросов. Локальный пользователь может аварийно завершить работу системы.

URL производителя: www.kernel.org

Решение: Установите последнюю версию ядра с сайта производителя.

Ссылки: http://kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.20.1

или введите имя

CAPTCHA