Переполнение буфера в IBM AIX

Дата публикации:
17.02.2007
Дата изменения:
08.04.2009
Всего просмотров:
1651
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
Уязвимые версии: IBM AIX 5.3

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в команде swcons. Локальный пользователь может передать команде слишком большую строку данных, вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.ibm.com

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
08.04.2009
Изменена секция "Решение"

или введите имя

CAPTCHA