Несколько уязвимостей в Cisco Firewall Services Module

Дата публикации:
16.02.2007
Дата изменения:
16.02.2007
Всего просмотров:
1722
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Firewall Services Module (FWSM) 2.x
Уязвимые версии: Cisco Firewall Services Module (FWSM) 2.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки при проверке SIP пакетов. Удаленный пользователь может послать специально сформированный SIP пакет и вызвать перезагрузку устройства. Для успешной эксплуатации уязвимости опция "SIP fixup" должна быть включена (значение по умолчанию).

2. Уязвимость существует из-за ошибки при обработке списков доступа (Access Control Lists), использующих группы объектов. Некорректное применение административным пользователем списков доступа может привести к тому, что ACE (Access Control Entries) будут пропущены или учтены не в том порядке, что может позволить злоумышленнику обойти некоторые ограничения безопасности.

URL производителя: www.cisco.com

Решение: Установите исправление 2.3(4.12) или 3.1(3.24) с сайта производителя.

Ссылки: Cisco Security Advisory: Multiple Vulnerabilitiesin Firewall Services Module

или введите имя

CAPTCHA