Межсайтовый скриптинг в cPanel

Дата публикации:
12.02.2007
Дата изменения:
08.04.2009
Всего просмотров:
1120
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
cPanel 10.x
Уязвимые версии: cPanel версии до 10.9.0 (build 134).

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "objcache" в сценарии scripts2/objcache в WHM (WebHost Manager). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cpanel.net

Решение: Установите последнюю версию 10.9.0 (build 134) с сайта производителя.

или введите имя

CAPTCHA