Межсайтовый скриптинг в Sage

Дата публикации:
12.02.2007
Дата изменения:
24.11.2009
Всего просмотров:
1329
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sage 1.x (расширение к Firefox)
Уязвимые версии: Sage (расширение в Firefox) 1.3.9, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки некоторых тегов в RSS каналах. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте локальной зоны.

URL производителя: sage.mozdev.org

Решение: Установите последнюю версию (1.3.10) с сайта производителя.

или введите имя

CAPTCHA