SQL-инъекция в Woltlab Burning Board Lite

Дата публикации:
07.02.2007
Всего просмотров:
3112
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WoltLab Burning Board Lite 1.x
Уязвимые версии: Woltlab Burning Board Lite 1.0.2pl3e, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "pmid[0]" в сценарии pms.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Для успешной эксплуатации требуется валидная учетная запись пользователя и чтобы приложение было запущено на MySQL 4.1 или выше.

URL производителя: www.woltlab.info/products/burning_board_lite/index_en.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA