Переполнение буфера в ZABBIX

Дата публикации:
06.02.2007
Всего просмотров:
1897
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ZABBIX 1.x
Уязвимые версии: ZABBIX 1.1.2, 1.1.3 и 1.1.4

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке SNMP ответов. Удаленный пользователь может с помощью специально сформированного SNMP пакета, содержащего некорректный IP адрес, вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.zabbix.org

Решение: Установите последнюю версию (1.1.5) с сайта производителя.

или введите имя

CAPTCHA