Межсайтовый скриптинг в Drupal Project Module

Дата публикации:
02.02.2007
Дата изменения:
13.01.2009
Всего просмотров:
4748
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Project Module 4.x
Уязвимые версии: Drupal Project Module версии 4.7.x-2.1, 4.7.x-1.1, 4.6.x-1.1, 4.7.0 и 4.6.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/project

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://drupal.org/node/112146

или введите имя

CAPTCHA