Межсайтовый скриптинг в Openads / Openads for PostgreSQL

Дата публикации:
22.01.2007
Дата изменения:
09.02.2009
Всего просмотров:
2376
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-0477
CVE-2007-0363
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Openads for PostgreSQL (ранее phpPgAds) 2.x
OpenX (ранее Openads и phpAdsNew) 2.x
Уязвимые версии:
Openads (ранее phpAdsNew) версии до 2.0.10
Openads for PostgreSQL (ранее phpPgAds) версии до 2.0.10

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phpadsnew.com

Решение: Установите последнюю версию (2.0.10) с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2007-01/0555.html
http://jvn.jp/jp/JVN%2307274813/index.html
http://www.ipa.go.jp/security/vuln/documents/2006/JVN_07274813.html

или введите имя

CAPTCHA