Уязвимость в IPFilter в HP-UX

Дата публикации:
19.01.2007
Дата изменения:
07.09.2009
Всего просмотров:
2093
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP-UX 11.x
Уязвимые версии: HP-UX B.11.23, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует из-за ошибки в IPFilter в комбинации с исправлением PHNE_34474. Подробности уязвимости не сообщаются.

URL производителя: www.hp.com

Решение: Установите последнюю версию PHNE_35766 или выше с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение".
07.09.2009
Изменена секция "Решение".

Ссылки: HPSBUX02181 SSRT061289 rev.4 - HP-UX Running IPFilter, Remote Denial of Service (DoS)

или введите имя

CAPTCHA