Уязвимость при обработке LPSV и LPRT команд в oftpd

Дата публикации:
17.01.2007
Дата изменения:
28.01.2008
Всего просмотров:
1436
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
oftpd 0.3.x
Уязвимые версии: oftpd 0.3.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке команд LPSV и LPRT. Удаленный пользователь может с помощью специально сформированного аргумента уязвимых команд аварийно завершить работу FTP сервера.

URL производителя: www.time-travellers.org/oftpd/

Решение: Установите последнюю версию 0.3.7 с сайта производителя.

Журнал изменений:

28.01.2008
Изменена секция «Решение».

Ссылки: [ GLSA 200701-09 ] oftpd: Denial of Service

или введите имя

CAPTCHA