Несколько уязвимостей в Squid

Дата публикации:
16.01.2007
Всего просмотров:
7940
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-0247
CVE-2007-0248
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Squid 2.x
Уязвимые версии: Squid версии до 2.6.STABLE7.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании приложения.

1. Уязвимость существует из-за ошибки при обработке определенных FTP URL запросов. Удаленный пользователь может запросить специально сформированный FTP URL и аварийно завершить работу приложения.

2. Уязвимость существует из-за ошибки в очереди external_acl. При большой нагрузке на приложение злоумышленник может вызвать отказ в обслуживании прокси сервера.

URL производителя: www.squid-cache.org

Решение: Установите последнюю версию (2.6.STABLE7) с сайта производителя.

Ссылки: http://www.squid-cache.org/Versions/v2/2.6/squid-2.6.STABLE7-RELEASENOTES.html#s12

или введите имя

CAPTCHA