Отказ в обслуживании в KDE kpdf

Дата публикации:
16.01.2007
Дата изменения:
17.01.2007
Всего просмотров:
1010
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
KDE 3.x
KOffice 1.x
Уязвимые версии: KDE 3.5.5 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует при обработке специально сформированного словарного каталога или атрибута Pages. Удаленный пользователь может с помощью специально сформированного PDF файла заставить приложение потребить все доступные ресурсы на системе.

URL производителя: www.kde.org

Решение: Установите исправление с сайта производителя.

Ссылки: KDE Security Advisory: kpdf/kword/xpdf denial of service vulnerability
ftp://ftp.kde.org/pub/kde/security_patches/koffce-xpdf-CVE-2007-0104.diff
ftp://ftp.kde.org/pub/kde/security_patches/post-3.5.5-kdegraphics-CVE-2007-0104.diff
ftp://ftp.kde.org/pub/kde/security_patches/post-3.2.3-kdegraphics-CVE-2007-0104.diff

или введите имя

CAPTCHA