Межсайтовый скриптинг в Movable Type

Дата публикации:
16.01.2007
Дата изменения:
21.10.2008
Всего просмотров:
779
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Movable Type 3.x
Уязвимые версии: Movable Type 3.33, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "Comments" при публикации комментариев к блогам. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости плагин "nofollow" должен быть отключен.

URL производителя: www.sixapart.com/movabletype/

Решение: Установите последнюю версию (3.34b1) с сайта производителя.

или введите имя

CAPTCHA