Межсайтовый скриптинг в phpMyAdmin

Дата публикации:
11.01.2007
Всего просмотров:
2521
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-0203
CVE-2007-0204
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin 2.9.1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Также сообщается об исправлении других ошибок. Подробности неизвестны.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию (2.9.2-rc1) с сайта производителя.

Ссылки: http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0

или введите имя

CAPTCHA