Межсайтовый скриптинг в MediaWiki

Дата публикации:
11.01.2007
Всего просмотров:
1518
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MediaWiki 1.x
Уязвимые версии:
MediaWiki 1.6.x до 1.6.9
MediaWiki 1.7.x до 1.7.2
MediaWiki 1.8.x до 1.8.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wikipedia.sourceforge.net

Решение: Установите последнюю версию (1.6.9, 1.7.2 или 1.8.3) с сайта производителя.

Ссылки: http://sourceforge.net/forum/forum.php?forum_id=652721

или введите имя

CAPTCHA