Переполнение буфера в ISO плагине к Total Commander

Дата публикации:
08.01.2007
Всего просмотров:
2271
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-0263
CVE-2006-6837
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ISO Plugin for Total Commander 1.x
Уязвимые версии: ISO плагин к Total Commander .6.10 и 1.7.3.3 (1.7.3 Beta 3), возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке ISO файлов, содержащих слишком длинные имена. Удаленный пользователь может с помощью специально сформированного ISO файла вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.totalcmd.net/plugring/iso.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: iso_wincmd Plugin for Total Commander Buffer Overflow Vulnerability

или введите имя

CAPTCHA