PHP-инклюдинг в MTCMS

Дата публикации:
29.12.2006
Всего просмотров:
2592
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MTCMS 2.x
Уязвимые версии: MTCMS 2.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "ins_file" в сценарии admin/admin_settings.php при обработке POST запроса. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.mtcms.co.uk

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA