Межсайтовый скриптинг в PHP Live!

Дата публикации:
28.12.2006
Всего просмотров:
6548
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP Live! 3.x
Уязвимые версии: PHP Live! 3.2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "search_string" в сценарии setup/transcripts.php, в параметре "l" в сценарии index.php и в параметрах "deptid" и "x" в сценарии message_box.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phplivesupport.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA