PHP-инклюдинг в KISGB

Дата публикации:
28.12.2006
Всего просмотров:
2913
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-6763
CVE-2006-6764
CVE-2008-1635
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
KISGB 5.x
Уязвимые версии: KISGB 5.1.1 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "default_path_for_themes" в сценарии authenticate.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости должна использоваться CGI версия PHP. Пример:

http://[host]/[path]/authenticate.php?default_path_for_themes=

URL производителя: sourceforge.net/projects/kisgb

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: KISGB <= 5.1.1 (authenticate.php) Remote File Include Vulnerability

или введите имя

CAPTCHA