PHP-инклюдинг в PowerClan

Дата публикации:
27.12.2006
Дата изменения:
11.01.2009
Всего просмотров:
1239
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PowerClan 1.x
Уязвимые версии: PowerClan 1.14a, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "settings[footer]" в сценарии footer.inc.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/[path]/footer.inc.php?settings[footer]=[file]

URL производителя: www.powerscripts.org/?page=projects&projectid=4

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA