Межсайтовый скриптинг в @Mail

Дата публикации:
27.12.2006
Дата изменения:
05.04.2009
Всего просмотров:
1743
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-6700
CVE-2006-6701
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
@Mail 3.x
@Mail 4.x
Уязвимые версии: @Mail 3.x, 4.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Неизвестная ошибка позволяет удаленному пользователю произвести некоторые действия посредством HTTP запросов без проверки подлинности запроса. Удаленный пользователь может произвести CSRF–атаку. Подробности не сообщаются.

URL производителя: www.atmail.com

Решение: Установите последнюю версию 4.61 с сайта производителя.

или введите имя

CAPTCHA