Переполнение буфера в службе POP в MailEnable

Дата публикации:
21.12.2006
Всего просмотров:
1598
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MailEnable Professional 1.x
MailEnable Standard 1.x
MailEnable Enterprise Edition 1.x
MailEnable Enterprise Edition 2.x
MailEnable Professional 2.x
Уязвимые версии:
MailEnable Professional 2.35, возможно более ранние версии
MailEnable Enterprise 2.35, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в службе POP при обработке аргументов команды "PASS". Удаленный пользователь может с помощью слишком длиной строки вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.mailenable.com

Решение: Установите исправление с сайта производителя.

Ссылки: MailEnable POP Service "PASS" Command Buffer Overflow

или введите имя

CAPTCHA